THE SECOND FILM WITH THE LOMO KONSTRUKTOR.

flickr-020

This has been more than two years since I was offered the Lomo Konstruktor kit by my wife and my son. It took me 2 month to complete and shoot the first roll and actually it took another two years for me to shoot a second roll.

(See my first post here)

flickr-018

There are a couple of reasons for this none might be very good nor definitive, but here they are.

flickr-015

I first found the Konstruktor very flimsy.  The winding is very hard (hence the frames overlapping, or extra spacing), the shutter mechanism is quite hard to press causing camera shake more often than not.

flickr-017

The F10 lens and 1/80s speed are only allow well lit scenes; my first roll for 400 ISO and a few of the pictures were underexposed. I had a try this time with a 800 ISO Fuji Extra, and some shots are over exposed but all in all that’s not too bad.

flickr-014

I found the framing and focusing difficult, ok focusing a F10 lens is not that critical after all.

flickr-011

Finally I have enough sh*t cameras a home and the Lomo does not bring anything really new. It’s back on the shelf now, it may stay there for a little while.

flickr-004

 

flickr-006

flickr-007

Advertisements
THE SECOND FILM WITH THE LOMO KONSTRUKTOR.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s